Internet Explorer is no longer supported. Many things will still work, but your experience will be degraded and some things won't function. Please use a modern browser such as Edge, Chrome, or Firefox.
This page details the changes in each maintenance release, many of which will link to our Public Issue Tracker, which you may also use to find more details or see about upcoming changes.
Issue Version Title
PG-1513
5.2.3
FIX: Database script can fail during upgrade to 5.2.x [PostgreSQL only]
PG-1507
5.2.3
FIX: NuGet connector filters incorrectly allow too many packages regardless of wildcards
PG-1506
5.2.3
FIX: PyPI packages with multiple values for requires_dist property are inaccessible via connectors