Internet Explorer is no longer supported. Many things will still work, but your experience will be degraded and some things won't function. Please use a modern browser such as Edge, Chrome, or Firefox.
This page details the changes in each maintenance release, many of which will link to our Public Issue Tracker, which you may also use to find more details or see about upcoming changes.
Issue Version Title
PG-1713
5.2.31
FIX: Can't create variables in Feed Management API
PG-1704
5.2.31
FIX: PiPy API Endpoint should have `/simple`
PG-1703
5.2.31
FIX: Deleting Unlisted NuGet package may yield an orphaned package record in database
PG-1702
5.2.31
Add support for ProGet PyPI: PEP-0503 data-requires-python attribute [5.3]
PG-1701
5.2.31
FIX: virtualFile objects in Universal Packages may give "end of central directory" error when downloading
PG-1700
5.2.31
Add warning about Legacy NuGet API Key Usage on Manage Feed Page
PG-1699
5.2.31
Add ProGet 5.3 Upgrade Warning on Homepage